| 
  • If you are citizen of an European Union member nation, you may not use this service unless you are at least 16 years old.

  • Whenever you search in PBworks, Dokkio Sidebar (from the makers of PBworks) will run the same search in your Drive, Dropbox, OneDrive, Gmail, and Slack. Now you can find what you're looking for wherever it lives. Try Dokkio Sidebar for free.

View
 

Discussion Page

Page history last edited by Haruspex 12 years, 7 months ago

This page is dedicated to making the wiki a better place.

If you have ideas to share, requests to make, or questions to ask appropriate to the public who visits this wiki, this is the proper location.

 

Users of this wiki who have editor permissions (alphabetical):

 

 

 

 

 

 

Comments (32)

Aaron310 said

at 2:24 pm on May 2, 2010

Hi,
I hope this is the right place to post this. I'm having trouble with my Wii concerning WAD files. I very recently installed DOP-Mii and WAD Manager so that I could (un)install WiiWare WAD files. I followed the instructions that we're displayed on this Wiki, uninstalling the IOS stub files that it specified. My System is version 4.2, so I made sure that IOS 70 was installed so that I'd be able to put the games on the SD Menu. Then I installed a bunch of WiiWare and Virtual Console WAD files using WAD Manager. The games worked fine on the regular menu, but since I installed so many, I had to move several of them over to the SD Menu, which is when I ran into problems.

I tried running the games in the SD menu, but a number of errors occured. Trying to launch Super Smash Bros., I got a "Failure to Launch" message. Trying to launch Lost Winds: WotM, the game loaded up, but then a message was displayed saying this game can not be played, which I couldn't exit from, so that I had to turn off the power. The other WAD files I had installed and moved to the SD card suffered from the same problem. I tried uninstalling these WAD files using the WAD manager, but the WAD Manager had an error trying to uninstall them. now when I try to go to the SD menu, the system freezes and I have to turn it off.

So what's the problem, and more importantly, the solution? Like I said, I uninstalled the specified IOS files, and made sure IOS 70 was installed. However, there are other IOS stubs I did not uninstall because the guide did not tell me too. Did I simply overload my Wii with too many WAD files? Are there specific IOS files I need to uninstall? What's the best course of action for me to fix this?

Hope I get an answer back soon. Thanks!

Aaron310 said

at 5:02 pm on May 2, 2010

If more specific information is needed I'm happy to provide it.

Serberus said

at 5:08 pm on May 2, 2010

First thing, on the root of your SD Card there is probably still a "boot.dol" or "boot.elf" file...delete it. Also, in the "private\wii\title" folder there is probably a folder named "aktn"...delete that. That should take care of the freezing problem when going to the SD Card Menu.

Once a game has been moved from you Wii to the SD Card, WAD Manager cannot uninstall it, you would need to go into your Channels Menu, click the "SD Card" tab and delete the channel from there. But don't do that, as it is most likely not necessary.

You most likely missed some IOS installs when exploiting your Wii. Double check that all of the IOSs listed in the guide are currently installed on your Wii, and make sure they are up to date. You can do so with DOP-Mii.

Aaron310 said

at 5:18 pm on May 2, 2010

Ok, I'll check this out. Thanks for the quick help!

Aaron310 said

at 5:55 pm on May 2, 2010

Ok, that took care of the freezing problem, and I am able to play some of the games. However it seems now that I cannot play Wiiware games that were moved to the SD menu before creating a save file. VC games work fine, and WiiWare games that I saved in at some point before transferring to the SD menu also do. My impression is the system thinks I'm trying to move the games from another Wii, especially since it says "This channel cannot be launched on this Wii console."

Just for clarification, the guide you're referring to is the USB Loader guide, correct? As far as I can tell, I've uninstalled all the stubs that guide mentions, and installed the necessary IOS files. There are still other stubs.

If no other options are available I have no problem deleting the games and then reinstalling them, I just want to know if there's a specific IOS that will alleviate this minor problem.

Again, thanks for all your help.

paulb said

at 7:57 pm on May 2, 2010

You can still uninstall a game with wadmanager provided you first move it back to the NAND (Wii) via channels memory
Then as long as you have the wad still on the SD you can uninstall it
It's a bit of a chore to do it that way and is probably quicker to use anytitledeleter to remove all traces
But be aware if you are new to Wii hacking it is a dangerous tool in the wrong hands

Haruspex said

at 9:40 pm on May 2, 2010

Also, side question, did you re-install IOS 70 with DOP-Mii and enable FakeSigning? It's important that you do if you want to play WAD installed WiiWare from the SD card.

Also, this is technically not the right place to post this. This is for wiki discussion, not Wii hacking problem solving. This should probably be posted on the WiiWare page.

Serberus said

at 9:52 pm on May 2, 2010

*self head slap* I didn't even think of the FakeSign as I always assume that it is done in the initial exploit.

Aaron310 said

at 10:35 pm on May 2, 2010

I did reinstall IOS 70, and for the most part everything is working except for one WAD file, the Lost Winds one. I'm assuming that it's just a bad copy of the WAD. I'm fairly certain I enabled FakeSigning, though I will check again. But yeah things are working fine.

Sorry for posting it in the wrong place, I just didn't see any "General help" section, and this sounded like the closest thing to what I wanted.

Thanks again for all the help. You guys are all awesome.

Bruno Nunes dos Reis said

at 3:19 pm on Jun 6, 2010

Hello ! I would like to know if wiiware and virtual console downloaded here can works in my Wii LU65 firmware 4.2. Thanks and congratulations for this website!

Serberus said

at 5:12 pm on Jun 6, 2010

@Bruno Nunes dos Reis: If you have modded your Wii, they should work fine.

blastmaster said

at 5:27 pm on Aug 13, 2010

My stupid HBC is upside down after doing a update. I have a modded wii. It was done a long time ago and I no longer remember which mod chip I have. :( I thought it was the DCKey, but i could be mistaken. It was installed about 2 years ago I think. I also want to think it was a 9 wire chip, but I am not sure exactly.... Not sure how to tell either without opening the Wii.....

Anyways, I have tried many things to get the HBC fixed and nothing has worked so far.... Also, after installing the update.... I think it was 4.3. Many of my backed up game discs are no longer readable.... some are, some are not....

Anyone else have similar problems?

Haruspex said

at 12:49 pm on Aug 15, 2010

HomeBrew Channel upside-down and backwards:
http://wehackwii.pbworks.com/dop-IOS+MOD#HBC

jaswaterman@... said

at 7:09 pm on Oct 1, 2010

I'm injecting a lot of N64, SNS, and Genesis games into wads and I am wondering if at all possible if anyone knows a way to change the graphical picture that shows up on the wii system menu. I've looked for PC programs that may open the .wad files haven't found any. I'm assuming there may be some jpeg or bitmap and even some text code you can change to reflect the name and picture of the game. I may not be using the correct technical terms in this regard so please forgive me. I would love to inject these and upload them to this web site for others to enjoy. Thanks for the help!

paulb said

at 12:23 am on Oct 2, 2010

I don't like to link other websites here unless it's helping people out (well, apart from gbatemp)
But here is a link to instructions on banner editing .
a banner being the picture displayed on the wii channel for that game

http://forums.maxconsole.net/showthread.php?128524-Complete-Guide-to-WADs-%28Custom-Channels%29

Hope it helps buddy

joseph said

at 8:04 pm on Feb 15, 2011

Hey i have my own pbworks site and i cant get pictures in my pages/sidebar so can anyone help me? I know this probally shouldn't be here but i see the pictures in thus site's sidebar so i thought i could get some help here.

paulb said

at 8:16 pm on Feb 15, 2011

I'm not 100% sure but I think you have to upload the images to the site
Then from there in edit mode you can click "insert images" on the right hand side
I would imagine you need to click on the area the image will go first.

Also have a read here
http://usermanual.pbworks.com/w/page/11632085/Files-and-Images
It's the user manual

joseph said

at 10:53 pm on Feb 15, 2011

i have inserted the images from the right hand side but it dosent show it only gives a link to it. ill try the manual though. Thanks.

paulb said

at 8:23 pm on Feb 16, 2011

did you upload the image to your pbworks site?

On the right hand side under insert links, click images & files.
Underneath that is an option to upload files to the site

joseph said

at 7:29 pm on Feb 18, 2011

figured it out the images were the wrong file. Thanks for your help though.
if you want to check it out its Http://www.wedlcwii.pbworks.com

joseph said

at 4:45 pm on Feb 20, 2011

IDK if im onto somthing but i run wii version 4.3u and i went into matinence mode and i didnt see the little SD card picture you click on to run stuff off of the SD card. i looked around the web and saw somthing about matnence mode and an ftp server. Then the question came into mind, could we use this to get the hombrew channel on the wii? i went into data management and i still couldn't copy my wads back from my sd card but mabey im onto sommething. Isn't it about time we find out what matinence mode is for?

techboy said

at 6:31 pm on Feb 21, 2011

Maintenance mode just disables a bunch of features (mail, WC24, and the SD Card Menu). It's intended purpose is to fix mail bricks and issues caused by WC24 channel banners (e.g. the shop channel).

It has nothing to do with verifying signatures of content. Maintenance mode does not disable these checks. If you want to copy wads that you've moved to SD back to the wii, you need to patch IOS80 with the trucha bug.

joseph said

at 4:31 pm on Feb 24, 2011

i did patch ios80 once but it did nothing. well i think it did. i used pimp my wii to get the trucha bug once.

techboy said

at 2:54 pm on Feb 25, 2011

I'd verify that it's actually patched. You should be able to launch wads from the SD menu when it's patched. If you get a "This Channel cannot be used", "Error launching channel", or other similar message, it's because either IOS80 isn't patched, or because the ticket for the title isn't installed.

Pimp My Wii is not the best program around...I don't recommend it because it's buggy (I've actually bricked a wii with it before...). If that's what you used to patch IOS80, try patching it again using MMM or Dop-Mii.

joseph said

at 7:58 pm on Feb 25, 2011

hey i know its probally a stupid idea but could we put the wii-ware demos on this site as wads? i have every demo ever avalible on my sd card right now so i could upload my private folder on easy share or somthing.

techboy said

at 11:42 pm on Feb 25, 2011

I've actually been looking for someone who still had these...

Unfortunately, you can't dump them by uploading the private folder. The data.bin files in your private folder will only work on your wii.

You need to move them back to the wii using data management, then use either Waninkoko's Wad Creator or BlueDump to make wads of them, then share the wads.

a282what said

at 4:12 pm on Jun 1, 2011

Hi im having trouble with my black ops disc i burnt, i was able to play it the first day i got with minimal trouble but currently cannot play it. the game loads but when required to press "a" at the menu an error pops up, please help!!!!!

Manda said

at 5:26 pm on Jun 1, 2011

Try reburning

paulb said

at 9:24 pm on Jun 1, 2011

If you got the update you may need to change/update your cIOS

giovanny_ said

at 2:11 pm on Jul 2, 2011

Hello. This is, by far, the most trustworthy wii hacking website i have knowledge of. After a long sony-prejudiced time, i decided to get a ps3 and was wondering if one of you admins, editors and contributors know about another trustful and "complete" webguide site just like yours to PS3 hacking? If you guys can't talk about that, I undestand as well... Thanks (:

Manda said

at 3:49 pm on Jul 2, 2011

May I suggest you look at www.psgroove.com or
www.ps3-hax.net

joseph said

at 10:01 pm on Nov 22, 2011

anyone know how to use a ipod as a flash drive for wii? i just plugged it in and tryed to use wad manager but i got an error that you have to un-plug you wii to get out of.

You don't have permission to comment on this page.