| 
  • If you are citizen of an European Union member nation, you may not use this service unless you are at least 16 years old.

  • Whenever you search in PBworks, Dokkio Sidebar (from the makers of PBworks) will run the same search in your Drive, Dropbox, OneDrive, Gmail, and Slack. Now you can find what you're looking for wherever it lives. Try Dokkio Sidebar for free.

View
 

General Help

Page history last edited by Haruspex 12 years, 7 months ago

We like to keep things organized and would appreciate it if you could find a page related to your question and post there. However, if you're stuck and have put in the effort to post to the right page, but still aren't sure, then you can post on this general help page.

Comments (Show all 149)

Soulmade said

at 6:55 pm on Jun 11, 2010

hey Pips.

can anyone show me how to run DOL file from bootmii ass Boot2 ?

paulb said

at 4:06 am on Jun 14, 2010

@soulmade
Did you read the readme included in the file?
Or you can follow the guide here http://wehackwii.pbworks.com/USB-Loader

The .dol file needs to be in the root directory of your SD card
ie SD:/boot.dol

paulb said

at 8:56 am on Jun 14, 2010

@ayhamx
What do you mean "fix" the DVD player?
The Wii by default does not have the necessary firmware to play DVD's
That's why you
a, Install cIOS222 (all covered here http://wehackwii.pbworks.com/USB-Loader)
b, Use homebrew to play back DVD's (these can be found at wiibrew)

We already discussed which IOS's you should update
These would mainly be 53, 55 & 56
The recommended versions of cIOS's are included in the wehackwii package
and therefore should not need updating

As for tatsunoko vs capcom,
well I'm stumped as it should work if your system is unbricked and you followed the instructions given on the usbloader page.
Have you tried looking through the gbatemp forums to see if other people have had this issue and found a fix?

Cezz624 said

at 11:57 pm on Jul 25, 2010

i need help! every time i load super smash bros brawl from the disc channel, it keeps on telling me to update my wii, i have a 4.1u wii
can anyone help me?

paulb said

at 12:25 am on Jul 26, 2010

@Cezz624
Do you have Priiloader installed?
You can set your system to ignore disc updates from the Priiloader menu
Alternatively you can use NeoGamma to launch disc games which will also ignore updates

Haruspex said

at 2:55 am on Jul 26, 2010

@Cezz624 Super Smash Bros Brawl requires the latest IOS 36, and it needs the Trucha Bug. You can use DOP-Mii included with the WeHackWii package to install the latest IOS 36 and say yes when it asks to apply the signature hash check. This should make it stop asking for updates without needing Priiloader.

paulb said

at 4:49 am on Jul 26, 2010

well you learn something new every day
cheers for that one Haruspex

Cezz624 said

at 2:47 pm on Jul 26, 2010

i dont have priiloader and i do have ios 36 latest version with the truncha bug installed, ill try to install priiloader

Cezz624 said

at 3:23 pm on Jul 26, 2010

im not going to install priiloader because it says it is highly recommended not to install if u have modified ios and i dont want to brick my wii. Is adding fake signing, es identity patch, and nand permissions modifying an ios?

paulb said

at 9:51 pm on Jul 26, 2010

@Cezz624
Priiloader is safe to install
It's a bit of a mixed message as you cannot install it without having modified IOS's in the first place.
There are pro's and cons to using Priiloader.
It is down to user preference though and I would go with Haruspex advice first if you are unsure.

And yes adding those options to an IOS is modifying it as you are changing the file from it's original state
Keep us posted on how you go

Cezz624 said

at 12:35 am on Jul 27, 2010

I got Super Smash Bros Brawl to stop asking for updates, seemed like i had an old version of ios 36 installed, thanks guys for the help :)

Cezz624 said

at 1:52 am on Jul 27, 2010

aw man super smash stopped working again, can i paste a dop-mii report for u guys to see whats wrong with my wii?

Haruspex said

at 3:38 am on Jul 27, 2010

Yeah, paste a DOP-Mii report.

Cezz624 said

at 6:09 pm on Jul 27, 2010

DOP-Mii Report
Region North America (U)
Hollywood Version 0x11
Wii Unique DeviceID 110807186

IOS Version FakeSign ES_Identify NAND Flash
250 (v65535) Enabled Enabled Enabled Disabled
249 (v17) Enabled Enabled Enabled Disabled
222 (v4) Enabled Enabled Enabled Disabled
202 (v65535) Enabled Enabled Enabled Disabled
61 (v5405) Disabled Disabled Disabled Disabled
60 (v6174) Enabled Enabled Enabled Disabled
57 (v5661) Disabled Disabled Disabled Disabled
56 (v5405) Disabled Disabled Disabled Disabled
55 (v5406) Disabled Disabled Disabled Disabled
53 (v5406) Disabled Disabled Disabled Disabled
38 (v3867) Disabled Disabled Disabled Disabled
37 (v3869) Disabled Disabled Disabled Disabled
36 (v3351) Enabled Enabled Enabled Disabled
35 (v3349) Disabled Disabled Disabled Disabled
34 (v3348) Disabled Disabled Disabled Disabled
33 (v3091) Disabled Disabled Disabled Disabled
31 (v3349) Disabled Disabled Disabled Disabled
28 (v1550) Disabled Disabled Disabled Disabled
22 (v1037) Disabled Disabled Disabled Disabled
21 (v782) Disabled Disabled Disabled Disabled
17 (v512) Enabled Enabled Enabled Enabled
15 (v523) Disabled Disabled Disabled Disabled
14 (v262) Disabled Disabled Disabled Disabled
13 (v10) Enabled Enabled Enabled Enabled
12 (v6) Enabled Enabled Enabled Enabled
9 (v778) Disabled Disabled Disabled Disabled

Cezz624 said

at 2:25 pm on Jul 29, 2010

but can i uninstall priiloader by reinstalling system menu 4.1u from dop-mii

Cezz624 said

at 1:08 am on Jul 30, 2010

ok i have decided to install priiloader but how can i install it?

paulb said

at 6:52 am on Jul 30, 2010

All the info you need is here
http://wiibrew.org/wiki/Preloader/Priiloader

Cezz624 said

at 3:35 pm on Jul 30, 2010

finally it stopped asking for updates for good, thanks paulb!

paulb said

at 8:50 pm on Jul 30, 2010

No worries
Priiloader is a good tool with some cool features like auto booting into your favorite USBloader
Region free options for channels/Wiiware etc.
But it's not for everyone.

AndrewP said

at 4:25 pm on Jul 30, 2010

im on IOS 61. cause im 4.2, and has anyone found a way to hack 4.3 yet? i heard the indiana pwns and the ssbb hack still work on it.

paulb said

at 8:46 pm on Jul 30, 2010

Isn't 4.2 IOS70? Still on 4.1 myself....if it ain't broke, don't fix it :D

There is a link to 4.3 softmods on the front page Daniel using both indiana pwns and smash stack.
Although it is strongly recommended against upgrading to.

Cezz624 said

at 4:32 pm on Jul 30, 2010

i heard the new hackmii installer can hack 4.3 im not sure

AndrewP said

at 4:55 pm on Jul 30, 2010

well i have an updated wii sop channel thanks to th NUS downloader but i cant download anything, it gives me this weird error when i try to download stuff.
and if anybody has tetris party and wants to play against me then just message somewhere.

Soulmade said

at 6:43 am on Aug 19, 2010

my wii does not have any IOS files, because i deleted all of them by mistake, now my wii start with black screen , anyone know how to get this IOS files back, thanks :)

techboy said

at 8:06 am on Aug 19, 2010

Do you have bootmii/boot2?

MrWeird15 said

at 11:39 pm on Oct 12, 2010

Hey,i was wondering how can I play Super Mario Galaxy 2 without updating?? Because when I put the game in my Wii,it asks me for a Disc update :S Im kida confused on wat to do so if you could help me id really apreciate it thx (:

BTW: my wii version is 4.2u

paulb said

at 1:37 am on Oct 13, 2010

If you have PriiLoader installed you can set your Wii to ignore disc update checks.
Or you could launch the game from NeoGamma or any other USB loader (they have the option to launch discs)
and they will also ignore disc update checks.

MrWeird15 said

at 9:24 pm on Oct 13, 2010

oh ok, one other thing,do i need to update any specific IOS to be able to play it,in other words,does the disc contain any IOS update tht is necesary for me to play it?? srry if im bothering you with all these questions,i just wanna be on the safe side thts all X3

paulb said

at 9:45 pm on Oct 13, 2010

Not that I'm aware of mate
I'm on 4.1 and it plays just fine

Cezz624 said

at 9:19 pm on Nov 5, 2010

Hi, I am having a problem. I have my Wii changing the date and time randomly. This is driving me crazy! I have to constantly change the time over and over again. Does this happen because my Wii is hacked, Wiiconnect64 on, or my IOS are wrong? Please help.

Cezz624 said

at 12:42 pm on Nov 11, 2010

Never mind, the clock started working again

ivan said

at 11:42 pm on Nov 21, 2010

can someone give me a link to the game compatability page for the loaders thanks

paulb said

at 4:27 am on Nov 22, 2010

The link is on the USB loader page, but here you go

http://wiki.gbatemp.net/wiki/USB_Loader_v1.x_Game_Compatibility

I don't think it's too up to date though as there is very little that does not work on USB loaders
Just IOS reloading games like Splinter Cell

Cezz624 said

at 10:36 pm on Mar 9, 2011

I have a question, what is the most recommended revision of cios 249 and Hermes cios 222?

paulb said

at 1:43 am on Mar 10, 2011

I'm using v5 of herme's cIOS222
And v20 ( I think) of waninkoko's cIOS249

Everything works fine with those.
That said, I haven't played any recent games released since Christmas (all 5 of them lol)

Cezz624 said

at 2:16 pm on Mar 10, 2011

Ah, thanks paulb, and sorry to bother with this silly question, what is the better cios to use on usbloader gx? cIOS222 or cIOS249?

paulb said

at 10:35 pm on Mar 10, 2011

I think it's more down to personal preference.
But cIOS222 seems to be more compatible than 249.
That said cIOS249 is at v21 now although I haven't tested it out myself

Cezz624 said

at 11:13 pm on Mar 11, 2011

Thanks, Just asking because I have cIOS 222 v5 and cIOS 249 v21 (Its works really well)

Eric said

at 10:55 pm on Oct 6, 2011

Okay, I haven't hacked my Wii for long over a year. I just uninstalled my wode and noticed I got sloppy with the software towards the end. It is a launch day Wii. Is there a way I could revert it to a fresh canvas and could I have references to modern hacks? My memory is a bit rusty since I've been working with android phones lately.

techboy said

at 8:20 pm on Oct 14, 2011

There's no need to remove what you have...doing so actually increases the odds of bricking your wii.

As for recent mods...I spend a lot of time at GBATemp, so I'd recommend ModMii: http://gbatemp.net/topic/207126-modmii-for-windows/

Run it, choose the wizard option (first choice on the menu). Tell it YES when it asks if it's your first time modding the wii (this way it'll re-do everything). It'll download everything and give you files to put on the SD card and a guide to follow.

You don't have permission to comment on this page.